M42 - my first 'decent' attempt

Post your pics here, or questions about how to take pictures.
goldblade1983
Posts: 22
Joined: 30 Sep 2013, 12:18

M42 - my first 'decent' attempt

Postby goldblade1983 » 23 Jan 2014, 13:44

http://liaygbji.myknowhowcloud.com/item/2d41ce951f7144bf8d668bd0707f76bf
http://liaygbji.myknowhowcloud.com/item/42414f21a4584350883c27f7990934bd

LX90 (+focal reducer) , Prime focus with Sony Alpha 300, 4 dark shots and around 10 or so at 30 second exposure.

THink that's about the best I can do with Alt AZ mount. Saving up for eq6 pro !

Cosmic
Posts: 364
Joined: 12 Jun 2008, 11:39
Location: Dunfermline
Contact:

Re: M42 - my first 'decent' attempt

Postby Cosmic » 23 Jan 2014, 16:31

m42orionneb.jpg
m42orionneb.jpg (255.15 KiB) Viewed 380 times


Hi goldenblade

Yes alt az mount difficult but not impossible if you keep exposures under a minute. You need more exposures to stack take a look at mine which is 60x 1 minute exposure stacked and processed taken with a canon 1000D and Equinox 80 ED scope.
regards
Cosmic
Meade 8inch  SCT. Observatory mounted on an HEQ5 Pro using EQMOD Canon 1000D modified DSLR,200mm Dobsonian, 200mm Celestron C8, 15x70 Astro Binoculars. 2x Mintron ccd cameras, lots of other stuff.

Opel star
Posts: 104
Joined: 29 Feb 2012, 00:25
Location: Rosyth

Re: M42 - my first 'decent' attempt

Postby Opel star » 27 Jan 2014, 23:45

Great pics!


Return to “Astrophotography”

Who is online

Users browsing this forum: No registered users and 1 guest